Syberia 1 - sound cutting too fast problem

All technical issues here please :)

Moderators: gail, phil1908

Syberia 1 - sound cutting too fast problem

Postby RustySlim » Wed 21 Apr 2010 23:56

Hi there guys pleeease help i really wanna play this game it looks beautiful.
ive done some googling but found no 100% cure.

the speech sounds fine, but after one sentence or two the character your talking to then starts the next sentence too soon, so playing two lots of voice at once. She walks a little quick too

i can run under compatibilty mode for windows 98/me, but then the AA dosent work, making the girl VERY blocky, and the sound a ittle less good in quality.

any ideas? id really like this game to look/sound as good as possible.

im running 64bit windows 7, and the installation seemed to go fine apart from right at the end it said direct x error... thts prob my issue, presumably running under windows 98 mode puts the direct x back to 2000?

Im not using any soundcard, just onboard 7.1 sound on my asus mobo.
i have a ATI sapphire 4850 512mb
RustySlim
Youki
 
Posts: 1
Joined: Wed 21 Apr 2010 23:48

Re: Syberia 1 - sound cutting too fast problem

Postby Marzog » Wed 12 May 2010 19:06

RustySlim wrote:Hi there guys pleeease help i really wanna play this game it looks beautiful.
ive done some googling but found no 100% cure.

the speech sounds fine, but after one sentence or two the character your talking to then starts the next sentence too soon, so playing two lots of voice at once.


I am having this problem as well. This is a great game, but it's hard to get everything that this game has to offer when you cant hardly understand what they're saying. Even with subtitles it's very hard.
Marzog
Youki
 
Posts: 4
Joined: Wed 12 May 2010 19:02

Re: Syberia 1 - sound cutting too fast problem

Postby Marzog » Mon 17 May 2010 15:12

Sorry for the double post, but this problem has seemed to correct itself. After leaving valadelene the speech was syncronized perfectly.
Marzog
Youki
 
Posts: 4
Joined: Wed 12 May 2010 19:02


Return to EN - Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron