[Solved] An Error Occured While Launching Setup.

All technical issues here please :)

Moderators: gail, phil1908

[Solved] An Error Occured While Launching Setup.

Postby jajai » Fri 26 Jun 2009 08:08

Hi all! I'm New. Sorry, i have a big problem.
I have buy Syberia 1 and 2.
When i try to install it, i have that problem.

An error occured while launching the setup

ClassFactory cannot supply requested class.

I can't install Syberia on my pc!
I have the newest version of Installshield. Is that the problem? Please Help me!

p.s I have Video Card NVidia Geoforce 512 MG - 2G Ram - And 20g space in the Hard Disk.

Please help me..
jajai
Youki
 
Posts: 5
Joined: Fri 26 Jun 2009 07:53

Re: An Error Occured While Launching Setup.

Postby Pifou » Fri 26 Jun 2009 18:20

Hi jajai,

The solution is given here by nobugz MVP, Moderator (Tuesday, June 06, 2006 11:57 AM)

Good luck
pif :wink:
Image
User avatar
Pifou
Shaman
 
Posts: 1426
Joined: Sat 17 Sep 2005 15:33
Location: France

Re: An Error Occured While Launching Setup.

Postby jajai » Sat 27 Jun 2009 13:46

Yes it Works!!!
I have change a .dll file in C:\\Program Files\InstallShield\Engine\6\ctor.dll

I Have download the newest version of ctor.dll and the steup works! Thanks Man!
jajai
Youki
 
Posts: 5
Joined: Fri 26 Jun 2009 07:53

Re: An Error Occured While Launching Setup.

Postby Pifou » Sun 28 Jun 2009 13:57

yes ctor.dll seems to be the right solution in your case...
i'm glad your problem's solved...
enjoy your game and tell us what you feel when playing the game...

++
pif ;)
Image
User avatar
Pifou
Shaman
 
Posts: 1426
Joined: Sat 17 Sep 2005 15:33
Location: France


Return to EN - Technical Support

Who is online

Users browsing this forum: No registered users and 0 guests