[Solved] white patches in Syberia 1

All technical issues here please :)

Moderators: gail, phil1908

[Solved] white patches in Syberia 1

Postby gfunk01 » Wed 17 Dec 2008 06:13

Just arrived in the third place, and when leave train there is white blocks over objects (such as train railing), which never appeared before. I am playing on Windows XP with a Pentium 4, 1 Gb RAM, Radeon 9700. I have installed all three patches, and did a full installation. Is this a rare thing, or is there a way to fix it? Thanks.
gfunk01
Youki
 
Posts: 2
Joined: Wed 17 Dec 2008 06:06

Re: white patches in Syberia 1

Postby Pifou » Wed 17 Dec 2008 19:59

Hi gfunk01 and welcome,

Sometime this kind of problem occurs during the game for some specific graphic cards :
1) one time i succeed to continue to play by lowering the detail level of the game... (and back to "normal detail" after passing the problem)

2) tell me exactly where you are (in the game) and i'll send you a savegame just after the problem...

++
pif :wink:
Image
User avatar
Pifou
Shaman
 
Posts: 1426
Joined: Sat 17 Sep 2005 15:33
Location: France

Re: white patches in Syberia 1

Postby gfunk01 » Wed 17 Dec 2008 21:24

The problem occurred only on the platform, so I just pushed ahead and finished the game. Thanks.
gfunk01
Youki
 
Posts: 2
Joined: Wed 17 Dec 2008 06:06

Re: white patches in Syberia 1

Postby Pifou » Wed 17 Dec 2008 22:17

Goood... Image

next step... --> Syberia 2 ?...

:D
pif
Image
User avatar
Pifou
Shaman
 
Posts: 1426
Joined: Sat 17 Sep 2005 15:33
Location: France


Return to EN - Technical Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron